Polynomial - Alchemy degraded performance – Incident details

Alchemy degraded performance

Resolved
Partial outage
Started over 3 years agoLasted 3 minutes
Updates
  • Resolved
    Resolved

    The issue has been resolved: https://status.alchemy.com/incidents/1hgd0fr1xcgp

  • Monitoring
    Monitoring

    Alchemy, one of our upstream infrastructure providers for optimism, is experiencing degraded performance.